This is a forum based out of Pensacola Florida.


You are not connected. Please login or register

"QUOTE / REPLY" Button Missing in Thread Posts... ??!

View previous topic View next topic Go down  Message [Page 1 of 1]

Guest


Guest
Hey Boards,

I keep trying to reply to posts, and the "QUOTE / REPLY" buttons are missing for many of the threads' posts. Whaaaaattt????


Example:


Guest


Guest
It helps to sign on.

Chrissy wrote:It helps to sign on.



lol

View user profile

Guest


Guest
I WAS signed on you lil meanie!

Razz

Guest


Guest
riceme wrote:I WAS signed on you lil meanie!

Razz

sure you were ahahahaha Razz

Guest


Guest
Chrissy wrote:
riceme wrote:I WAS signed on you lil meanie!

Razz

sure you were ahahahaha Razz


You just wait til it happens to you, turkey butt!

Guest


Guest
riceme wrote:
Chrissy wrote:
riceme wrote:I WAS signed on you lil meanie!

Razz

sure you were ahahahaha Razz


You just wait til it happens to you, turkey butt!

Its already hapened to me lizzard lips how do you think I knew the answer Razz ha ha

I was going to say the "sign in" thing. Do you have some sort of browser setting that is ending your login session perhaps?


_________________
I approve this message.
View user profile

Guest


Guest
boards of FL wrote:I was going to say the "sign in" thing. Do you have some sort of browser setting that is ending your login session perhaps?

As I mentioned to Chrissy several times above, I was signed in. That was the first thing I double-checked. I'd been posting all day and my system would not have logged me out anyway.

The issue was sporadic and lasted throughout the day that I initially posted the issue. It has not recurred since.

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum