This is a forum based out of Pensacola Florida.


You are not connected. Please login or register

Log Off Issues

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Log Off Issues on 6/27/2012, 12:09 pm

Guest


Guest
Boards, can you tell me why the forum logs me off automatically?

When I log on, I click the link "view posts since last visit" then I read/respond to those that pique my interest. All the rest I click "mark as read". Problem is as soon as I do this, the forum logs me completely off and I have to log back on.

Any ideas?

2 Re: Log Off Issues on 6/27/2012, 12:11 pm

No ideas here. Haven't heard this one from anyone else and I have not experienced this.

View user profile

3 Re: Log Off Issues on 6/27/2012, 1:13 pm

I stay logged in.
boards of FL wrote:No ideas here. Haven't heard this one from anyone else and I have not experienced this.

View user profile

4 Re: Log Off Issues on 6/27/2012, 3:04 pm

Ghost_Rider1 wrote:Boards, can you tell me why the forum logs me off automatically?

When I log on, I click the link "view posts since last visit" then I read/respond to those that pique my interest. All the rest I click "mark as read". Problem is as soon as I do this, the forum logs me completely off and I have to log back on.

Any ideas?

Ghost, have you tried different browser to see if the problem still replicates itself?

View user profile

5 Re: Log Off Issues on 6/27/2012, 3:45 pm

Guest


Guest
Azadeh wrote:
Ghost_Rider1 wrote:Boards, can you tell me why the forum logs me off automatically?

When I log on, I click the link "view posts since last visit" then I read/respond to those that pique my interest. All the rest I click "mark as read". Problem is as soon as I do this, the forum logs me completely off and I have to log back on.

Any ideas?

Ghost, have you tried different browser to see if the problem still replicates itself?


Yep.

6 Re: Log Off Issues on 6/27/2012, 4:09 pm

Ghost_Rider1 wrote:
Azadeh wrote:
Ghost_Rider1 wrote:Boards, can you tell me why the forum logs me off automatically?

When I log on, I click the link "view posts since last visit" then I read/respond to those that pique my interest. All the rest I click "mark as read". Problem is as soon as I do this, the forum logs me completely off and I have to log back on.

Any ideas?

Ghost, have you tried different browser to see if the problem still replicates itself?


Yep.

Maybe you have some sort of setting or browser extension that clears cookies or internet cache?

View user profile

7 Re: Log Off Issues on 6/27/2012, 5:40 pm

Guest


Guest
boards of FL wrote:
Maybe you have some sort of setting or browser extension that clears cookies or internet cache?

That may be true, but I have not changed any browser setting since I first started posting here and this issue just started this morning.

It ain't no big deal though. I can always log back on . No problem.

8 Re: Log Off Issues on 6/27/2012, 6:14 pm

Guest


Guest
" All the rest I click "mark as read""


The forum software knows you didnt read all em post, So the software logs you out as punishment. My advice would be to read all the posts and then see what happens.

9 Re: Log Off Issues on 6/27/2012, 7:12 pm

Guest


Guest
News Journal Moderator wrote:" All the rest I click "mark as read""


The forum software knows you didnt read all em post, So the software logs you out as punishment. My advice would be to read all the posts and then see what happens.

You are as full of crap as a Christmas turkey. You notice I said this did not start until this morning. Furthermore why should I read threads that I have no interest in.

I know that your post is just your weak attempt at being facetious.

10 Re: Log Off Issues on 7/2/2012, 1:50 pm

Guest


Guest
It has happened to me several times. I just log back on.

11 Re: Log Off Issues on 7/2/2012, 10:22 pm

Starfish Tattoo wrote:It has happened to me several times. I just log back on.

Might be a bug in the software. Just like every restaurant has bugs so does software. Shocked

View user profile

12 Re: Log Off Issues on 7/3/2012, 8:53 am

Guest


Guest
Azadeh wrote:
Starfish Tattoo wrote:It has happened to me several times. I just log back on.

Might be a bug in the software. Just like every restaurant has bugs so does software. Shocked

You may be right AZ because as quickly as it started, it cleared up. Thanks to all for the advice.

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum